<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Intangible healing of creativity &#8211; | My Life as an Artist (2)</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://jcrhumming.wordpress.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="My Life as an Artist (2) &raquo; Feed" href="https://jcrhumming.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Life as an Artist (2) &raquo; Comments Feed" href="https://jcrhumming.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Life as an Artist (2) &raquo; The Intangible healing of creativity&nbsp;&#8211; Comments Feed" href="https://jcrhumming.wordpress.com/2020/06/01/the-intangible-healing-of-creativity-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytU1tuwyAQvFAxplGc+KPqWQBvXBIeFguxfPtioFKVVq6l5gdpHzOzuxroPBHpbAAbqIlk0nFUFuk8SWcIGqVheYgaifhCf4dpdQOkVwgTlzeSox/tX71jTKEAP6aKB3puWNOSrERFVHqgQrtMIjz3C8WwaHgWWfgAs4cso74txBcXAxm9GnbP80DheVB2xD/gl6g1QRWAwKBWQL0wZezcd6xlHbUwY2asAoPCsG6ZWh0GLGlyVzA/XUVy7yKC3qMhXUWy5vXQtJWgJsm/r1B21Ym0DFP4H7Nbll39kvJm4mHtMEmKg072sGELVr6EEJMHRJJeo6Ih2Vd7LL9hrFq6eFcmeDdv7Ni3p2N36g/XT5mrXhw=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WLyhN0i8pBwpUAsmcslT94pLKnFS95OJiHX0iVAPV6Sfl5CdnF4O02OfaGpqaWFgYGpmZmWYBADAIKLU=?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentytwelve/css/ie.css?m=1423935238h&#038;ver=20121010' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jMEOwyAMQ39oLKu0Vuph2rcAyihTIAjCUP++9LT20otlW36GlpTlKBgFZMGABVI1IK0Xa1f6IRRZCVVLlsPdlnKDAxOqSlSdjwUcsiK2WjzHU1Af0j5foRkNsevWQV8d4hWk7X5udP67ff4Or2GcHs9pHubxuwGj/lO+?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5McXJ+XklqXglIbW5+UmZOqm5pcWpRYjpQDGhQWj5QnX2uraGpqYWxqZmZqXEWALkfL7E='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jcrhumming.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;LIFE DRAWING LIVE&#8217; on BBC4 TV prompted me to post&nbsp;this&#8230;..' href='https://jcrhumming.wordpress.com/2020/05/26/life-drawing-live-on-bbc4-tv-prompted-me-to-post-this-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jcrhumming.wordpress.com/2020/06/01/the-intangible-healing-of-creativity-2/" />
<link rel='shortlink' href='https://wp.me/p3Px3U-5tt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjcrhumming.wordpress.com%2F2020%2F06%2F01%2Fthe-intangible-healing-of-creativity-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjcrhumming.wordpress.com%2F2020%2F06%2F01%2Fthe-intangible-healing-of-creativity-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Intangible healing of creativity &#8211;" />
<meta property="og:url" content="https://jcrhumming.wordpress.com/2020/06/01/the-intangible-healing-of-creativity-2/" />
<meta property="og:description" content="&#8220;The creative process in all its many forms is the key to emotional, physical and spiritual wellbeing.&#8221;   Janet weight reed My hummingbird imagery symbolises the unseen and intangible i…" />
<meta property="article:published_time" content="2020-06-01T09:45:18+00:00" />
<meta property="article:modified_time" content="2020-06-01T09:45:18+00:00" />
<meta property="og:site_name" content="My Life as an Artist (2)" />
<meta property="og:image" content="https://jcrhumming.files.wordpress.com/2019/02/20190110_143030.jpg" />
<meta property="og:image:width" content="2010" />
<meta property="og:image:height" content="1541" />
<meta property="og:image:alt" content="20190110_143030" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WeightReed" />
<meta name="twitter:site" content="@WeightReed" />
<meta name="twitter:text:title" content="The Intangible healing of creativity&nbsp;&#8211;" />
<meta name="twitter:image" content="https://jcrhumming.files.wordpress.com/2019/02/20190218_111017.jpg?w=640" />
<meta name="twitter:image:alt" content="20190218_111017" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://jcrhumming.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jcrhumming.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jcrhumming.wordpress.com/osd.xml" title="My Life as an Artist (2)" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="My Life as an Artist (2)" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Smile! You’re at the best WordPress.com site ever" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jcrhumming.wordpress.com/feed/;icon-uri=https://jcrhumming.files.wordpress.com/2020/05/cropped-img_0890.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&quot;The creative process in all its many forms is the key to emotional, physical and spiritual wellbeing.&quot;   Janet weight reed My hummingbird imagery symbolises the unseen and intangible in our world.    Just because we can&#039;t see or touch something doesn&#039;t mean it&#039;s not there or is having a profound effect on our lives.&hellip;" />
<link rel="amphtml" href="https://jcrhumming.wordpress.com/2020/06/01/the-intangible-healing-of-creativity-2/amp/"><link rel="icon" href="https://jcrhumming.files.wordpress.com/2020/05/cropped-img_0890.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://jcrhumming.files.wordpress.com/2020/05/cropped-img_0890.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://jcrhumming.files.wordpress.com/2020/05/cropped-img_0890.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://jcrhumming.files.wordpress.com/2020/05/cropped-img_0890.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-21047 single-format-standard wp-embed-responsive customizer-styles-applied custom-font-enabled single-author highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
				<hgroup>
			<h1 class="site-title"><a href="https://jcrhumming.wordpress.com/" title="My Life as an Artist (2)" rel="home">My Life as an Artist (2)</a></h1>
			<h2 class="site-description">Smile! You’re at the best WordPress.com site ever</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="nav-menu"><ul>
<li ><a href="https://jcrhumming.wordpress.com/">Home</a></li><li class="page_item page-item-1"><a href="https://jcrhumming.wordpress.com/about/">About</a></li>
<li class="page_item page-item-7735"><a href="https://jcrhumming.wordpress.com/from-some-of-my-tiny-pocket-sketchbooks/">From some of my tiny pocket&nbsp;sketchbooks</a></li>
<li class="page_item page-item-8043"><a href="https://jcrhumming.wordpress.com/magical-hummingbirds-for-the-weekend/">Magical Hummingbirds for the&nbsp;weekend.</a></li>
<li class="page_item page-item-7538"><a href="https://jcrhumming.wordpress.com/shadow-play-in-courtyard-art-school-olhao-portugal-httpwww-artinthealgarve-com/">The Art School in Olhao Portugal &#8211; http://www.artinthealgarve.com</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

						<a href="https://jcrhumming.wordpress.com/"><img src="https://jcrhumming.files.wordpress.com/2015/11/cropped-north-carolina-portrait-me.jpg" class="header-image" width="742" height="629" alt="" /></a>
			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-21047" class="post-21047 post type-post status-publish format-standard hentry category-uncategorized tag-a-concentrated-mind tag-aboriginal-dreamtime tag-aboriginals tag-alternative-healing tag-amish-people tag-art-in-the-algarve tag-buddhist-offerings tag-communing-with-mother-nature tag-deep-time tag-dreamtime tag-embracing-unvertainty tag-intangible-healing tag-magical-hummingbirds tag-making-a-living-as-an-artist tag-mind-body-connection tag-native-americans tag-necessary-solitude tag-refusing-interruptions tag-soul-food tag-total-interconnecton tag-virginia-woolf tag-welcome-solitude tag-world-population-explosiobn">
				<header class="entry-header">
			
						<h1 class="entry-title">The Intangible healing of creativity&nbsp;&#8211;</h1>
										<div class="comments-link">
					<a href="https://jcrhumming.wordpress.com/2020/06/01/the-intangible-healing-of-creativity-2/#comments">1 Reply</a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<p><strong><em>&#8220;The creative process in all its many forms is the key to emotional, physical and spiritual wellbeing.&#8221;   Janet weight reed</em></strong></p>
<p>My hummingbird imagery symbolises the <strong><em>unseen and intangible</em></strong> in our world.    Just because we can&#8217;t see or touch something doesn&#8217;t mean it&#8217;s not there or is having a profound effect on our lives.</p>
<p><img data-attachment-id="19854" data-permalink="https://jcrhumming.wordpress.com/2019/02/19/the-intangible-healing-of-creativity/20190218_111017/" data-orig-file="https://jcrhumming.files.wordpress.com/2019/02/20190218_111017.jpg" data-orig-size="3748,2423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-A600FN&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550488217&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.93&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20190218_111017" data-image-description="" data-medium-file="https://jcrhumming.files.wordpress.com/2019/02/20190218_111017.jpg?w=300" data-large-file="https://jcrhumming.files.wordpress.com/2019/02/20190218_111017.jpg?w=625" class="alignnone size-full wp-image-19854" src="https://jcrhumming.files.wordpress.com/2019/02/20190218_111017.jpg?w=625" alt="20190218_111017" srcset="https://jcrhumming.files.wordpress.com/2019/02/20190218_111017.jpg?w=625 625w, https://jcrhumming.files.wordpress.com/2019/02/20190218_111017.jpg?w=1250 1250w, https://jcrhumming.files.wordpress.com/2019/02/20190218_111017.jpg?w=150 150w, https://jcrhumming.files.wordpress.com/2019/02/20190218_111017.jpg?w=300 300w, https://jcrhumming.files.wordpress.com/2019/02/20190218_111017.jpg?w=768 768w, https://jcrhumming.files.wordpress.com/2019/02/20190218_111017.jpg?w=1024 1024w" sizes="(max-width: 625px) 100vw, 625px"   />The <strong>Aboriginals, Native Americans and many other indigenous peoples</strong> around the globe have a deep understanding of our <strong>spiritual, physical, social and cultural connection to the land.    </strong>   <strong>They believe all of life as it is today, human, animal, bird and fish is part of one vast unchanging network of relationships.       They understand fully the importance of land management towards our health and overall wellbeing. </strong></p>
<p><strong><i>Crickhowell Wales &#8211; watercolour-  the continual flow of Mother Nature. </i></strong><img data-attachment-id="19991" data-permalink="https://jcrhumming.wordpress.com/2019/07/29/none-of-us-is-ever-creative-enough-to-know-how-things-will-actually-work-out/52905723_10157042659595396_8724979844233822208_o/" data-orig-file="https://jcrhumming.files.wordpress.com/2019/07/52905723_10157042659595396_8724979844233822208_o.jpg" data-orig-size="1935,1287" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="52905723_10157042659595396_8724979844233822208_o" data-image-description="" data-medium-file="https://jcrhumming.files.wordpress.com/2019/07/52905723_10157042659595396_8724979844233822208_o.jpg?w=300" data-large-file="https://jcrhumming.files.wordpress.com/2019/07/52905723_10157042659595396_8724979844233822208_o.jpg?w=625" class="alignnone size-full wp-image-19991" src="https://jcrhumming.files.wordpress.com/2019/07/52905723_10157042659595396_8724979844233822208_o.jpg?w=625" alt="52905723_10157042659595396_8724979844233822208_o" srcset="https://jcrhumming.files.wordpress.com/2019/07/52905723_10157042659595396_8724979844233822208_o.jpg?w=625 625w, https://jcrhumming.files.wordpress.com/2019/07/52905723_10157042659595396_8724979844233822208_o.jpg?w=1250 1250w, https://jcrhumming.files.wordpress.com/2019/07/52905723_10157042659595396_8724979844233822208_o.jpg?w=150 150w, https://jcrhumming.files.wordpress.com/2019/07/52905723_10157042659595396_8724979844233822208_o.jpg?w=300 300w, https://jcrhumming.files.wordpress.com/2019/07/52905723_10157042659595396_8724979844233822208_o.jpg?w=768 768w, https://jcrhumming.files.wordpress.com/2019/07/52905723_10157042659595396_8724979844233822208_o.jpg?w=1024 1024w" sizes="(max-width: 625px) 100vw, 625px"   />It seems that many people today,  young and old from all sectors of society,  are experiencing physical and emotional illnesses and distress.         Given our fast pace of life and that so much of the world&#8217;s population is now plugged into technology of one kind or another, is it any wonder  that our collective senses are being deadened?</p>
<p><strong> </strong>In this fast watercolour sketch from Portugal last October, <strong>everything within the image</strong> <strong>is interconnected.</strong>    There are no starts and stops&#8230;no beginning and no ending, rather a continual flow.</p>
<p><img data-attachment-id="19747" data-permalink="https://jcrhumming.wordpress.com/2018/10/15/my-second-week-in-portugal/20180930_125738-2/" data-orig-file="https://jcrhumming.files.wordpress.com/2018/10/20180930_1257381.jpg" data-orig-size="1709,2319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-J320FN&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538312258&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0013661202185792&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20180930_125738" data-image-description="" data-medium-file="https://jcrhumming.files.wordpress.com/2018/10/20180930_1257381.jpg?w=221" data-large-file="https://jcrhumming.files.wordpress.com/2018/10/20180930_1257381.jpg?w=625" class="alignnone size-full wp-image-19747" src="https://jcrhumming.files.wordpress.com/2018/10/20180930_1257381.jpg?w=625" alt="20180930_125738" srcset="https://jcrhumming.files.wordpress.com/2018/10/20180930_1257381.jpg?w=625 625w, https://jcrhumming.files.wordpress.com/2018/10/20180930_1257381.jpg?w=1250 1250w, https://jcrhumming.files.wordpress.com/2018/10/20180930_1257381.jpg?w=111 111w, https://jcrhumming.files.wordpress.com/2018/10/20180930_1257381.jpg?w=221 221w, https://jcrhumming.files.wordpress.com/2018/10/20180930_1257381.jpg?w=768 768w, https://jcrhumming.files.wordpress.com/2018/10/20180930_1257381.jpg?w=755 755w" sizes="(max-width: 625px) 100vw, 625px"   />Feeding our senses by spending time in the natural world, is healing.   However, like all good medicine, <strong>it needs to be enjoyed on a consistent basis.</strong></p>
<p>Many have forgotten the simple pleasure of sitting beneath a tree and how restorative it is.    <img data-attachment-id="19858" data-permalink="https://jcrhumming.wordpress.com/2019/02/19/the-intangible-healing-of-creativity/14435032_10154437102300396_4492475642371147944_o/" data-orig-file="https://jcrhumming.files.wordpress.com/2019/02/14435032_10154437102300396_4492475642371147944_o-1.jpg" data-orig-size="2048,1314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="14435032_10154437102300396_4492475642371147944_o" data-image-description="" data-medium-file="https://jcrhumming.files.wordpress.com/2019/02/14435032_10154437102300396_4492475642371147944_o-1.jpg?w=300" data-large-file="https://jcrhumming.files.wordpress.com/2019/02/14435032_10154437102300396_4492475642371147944_o-1.jpg?w=625" class="alignnone size-full wp-image-19858" src="https://jcrhumming.files.wordpress.com/2019/02/14435032_10154437102300396_4492475642371147944_o-1.jpg?w=625" alt="14435032_10154437102300396_4492475642371147944_o" srcset="https://jcrhumming.files.wordpress.com/2019/02/14435032_10154437102300396_4492475642371147944_o-1.jpg?w=625 625w, https://jcrhumming.files.wordpress.com/2019/02/14435032_10154437102300396_4492475642371147944_o-1.jpg?w=1250 1250w, https://jcrhumming.files.wordpress.com/2019/02/14435032_10154437102300396_4492475642371147944_o-1.jpg?w=150 150w, https://jcrhumming.files.wordpress.com/2019/02/14435032_10154437102300396_4492475642371147944_o-1.jpg?w=300 300w, https://jcrhumming.files.wordpress.com/2019/02/14435032_10154437102300396_4492475642371147944_o-1.jpg?w=768 768w, https://jcrhumming.files.wordpress.com/2019/02/14435032_10154437102300396_4492475642371147944_o-1.jpg?w=1024 1024w" sizes="(max-width: 625px) 100vw, 625px"   />I have been listening to a radio programme about the power of the placebo&#8230;and how it has been shown time and time again to cause a sense of wellbeing even though the recipient is fully aware that they are taking a sugar pill.     This has everything to do with <em><strong>mind, body connection.</strong> </em></p>
<p>When we immerse ourselves into the creative flow, our minds are taken into what I call<em><strong> deep time.</strong> </em>    A place that is totally different from our clock watching, rushing to the next appointment type of time.       An intangible sense of calmness and wellbeing ensues.   We return to what we were designed for &#8211; <em><strong>being part of nature and engaging our senses.</strong></em></p>
<p><em>Portugese children on Armona Island playing with shells&#8230;.</em><img data-attachment-id="16896" data-permalink="https://jcrhumming.wordpress.com/2017/05/03/art-in-the-algarve-2017-overview-httpwww-artinthealgarve-com/20-11-15-1-913-2/" data-orig-file="https://jcrhumming.files.wordpress.com/2017/05/20-11-15-1-9131.jpg" data-orig-size="3626,2979" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FS35&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492950832&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20-11-15 &#8211; 1 (913)" data-image-description="" data-medium-file="https://jcrhumming.files.wordpress.com/2017/05/20-11-15-1-9131.jpg?w=300" data-large-file="https://jcrhumming.files.wordpress.com/2017/05/20-11-15-1-9131.jpg?w=625" class="alignnone size-full wp-image-16896" src="https://jcrhumming.files.wordpress.com/2017/05/20-11-15-1-9131.jpg?w=625" alt="20-11-15 - 1 (913)" srcset="https://jcrhumming.files.wordpress.com/2017/05/20-11-15-1-9131.jpg?w=625 625w, https://jcrhumming.files.wordpress.com/2017/05/20-11-15-1-9131.jpg?w=1250 1250w, https://jcrhumming.files.wordpress.com/2017/05/20-11-15-1-9131.jpg?w=150 150w, https://jcrhumming.files.wordpress.com/2017/05/20-11-15-1-9131.jpg?w=300 300w, https://jcrhumming.files.wordpress.com/2017/05/20-11-15-1-9131.jpg?w=768 768w, https://jcrhumming.files.wordpress.com/2017/05/20-11-15-1-9131.jpg?w=1024 1024w" sizes="(max-width: 625px) 100vw, 625px"   />    Trying to exist in this brave new world and finding a space for creativity, <strong>in all its many forms</strong>&#8230;.might for many sound impossible.</p>
<p>I have raised a family and worked all my life and like most people have lived through some very stressful times.      I have learned that if I simply stop&#8230;.and give myself some<em><strong> soul food</strong></em> each day, I am immediately calmed and feel a sense of well being.    S<em><strong>oul food</strong></em> time enriches and supports everything else we need and have to do in life.</p>
<p>It costs nothing.   It doesn&#8217;t mean major life changes.     It simply means addressing the part of ourselves that is in desperate need for daily food and nurturing.</p>
<p><em><strong>Brecon Beacons Wales </strong></em><img data-attachment-id="19847" data-permalink="https://jcrhumming.wordpress.com/2019/02/19/the-intangible-healing-of-creativity/46361144_10156801851710396_7419123831345774592_o/" data-orig-file="https://jcrhumming.files.wordpress.com/2019/02/46361144_10156801851710396_7419123831345774592_o.jpg" data-orig-size="1409,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="46361144_10156801851710396_7419123831345774592_o" data-image-description="" data-medium-file="https://jcrhumming.files.wordpress.com/2019/02/46361144_10156801851710396_7419123831345774592_o.jpg?w=300" data-large-file="https://jcrhumming.files.wordpress.com/2019/02/46361144_10156801851710396_7419123831345774592_o.jpg?w=625" class="alignnone size-full wp-image-19847" src="https://jcrhumming.files.wordpress.com/2019/02/46361144_10156801851710396_7419123831345774592_o.jpg?w=625" alt="46361144_10156801851710396_7419123831345774592_o" srcset="https://jcrhumming.files.wordpress.com/2019/02/46361144_10156801851710396_7419123831345774592_o.jpg?w=625 625w, https://jcrhumming.files.wordpress.com/2019/02/46361144_10156801851710396_7419123831345774592_o.jpg?w=1250 1250w, https://jcrhumming.files.wordpress.com/2019/02/46361144_10156801851710396_7419123831345774592_o.jpg?w=150 150w, https://jcrhumming.files.wordpress.com/2019/02/46361144_10156801851710396_7419123831345774592_o.jpg?w=300 300w, https://jcrhumming.files.wordpress.com/2019/02/46361144_10156801851710396_7419123831345774592_o.jpg?w=768 768w, https://jcrhumming.files.wordpress.com/2019/02/46361144_10156801851710396_7419123831345774592_o.jpg?w=1024 1024w" sizes="(max-width: 625px) 100vw, 625px"   /></p>
<p><strong><em>From Buddhist Offerings&#8230;</em>.</strong></p>
<p><strong><em>&#8216;We see that life, composed of this mind and body, is in a state of continual constant transformation and flux.      There is always the possibility of radical change.    Every moment &#8211; not just poetically or figuratively, but literally &#8211; every moment we are dying and being reborn, we and all life&#8217; </em></strong></p>
<p><img data-attachment-id="19849" data-permalink="https://jcrhumming.wordpress.com/2019/02/19/the-intangible-healing-of-creativity/20190110_143030/" data-orig-file="https://jcrhumming.files.wordpress.com/2019/02/20190110_143030.jpg" data-orig-size="2010,1541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-J320FN&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547130629&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20190110_143030" data-image-description="" data-medium-file="https://jcrhumming.files.wordpress.com/2019/02/20190110_143030.jpg?w=300" data-large-file="https://jcrhumming.files.wordpress.com/2019/02/20190110_143030.jpg?w=625" class="alignnone size-full wp-image-19849" src="https://jcrhumming.files.wordpress.com/2019/02/20190110_143030.jpg?w=625" alt="20190110_143030" srcset="https://jcrhumming.files.wordpress.com/2019/02/20190110_143030.jpg?w=625 625w, https://jcrhumming.files.wordpress.com/2019/02/20190110_143030.jpg?w=1250 1250w, https://jcrhumming.files.wordpress.com/2019/02/20190110_143030.jpg?w=150 150w, https://jcrhumming.files.wordpress.com/2019/02/20190110_143030.jpg?w=300 300w, https://jcrhumming.files.wordpress.com/2019/02/20190110_143030.jpg?w=768 768w, https://jcrhumming.files.wordpress.com/2019/02/20190110_143030.jpg?w=1024 1024w" sizes="(max-width: 625px) 100vw, 625px"   /></p>
<p><strong>Since I first wrote this post we have all experienced a radical change.   </strong></p>
<p><strong>The Coronavirus Pandemic has given us all, individually and collectively, time to re think our lives&#8230;.and hopefully learn what is important and what isn&#8217;t.</strong></p>
<p>Janet 🙂</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21047" class="share-twitter sd-button share-icon" href="https://jcrhumming.wordpress.com/2020/06/01/the-intangible-healing-of-creativity-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21047" class="share-facebook sd-button share-icon" href="https://jcrhumming.wordpress.com/2020/06/01/the-intangible-healing-of-creativity-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56610830-21047-5ed4e113aeab9' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=56610830&amp;post_id=21047&amp;origin=jcrhumming.wordpress.com&amp;obj_id=56610830-21047-5ed4e113aeab9' data-name='like-post-frame-56610830-21047-5ed4e113aeab9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="https://jcrhumming.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://jcrhumming.wordpress.com/tag/a-concentrated-mind/" rel="tag">a concentrated mind</a>, <a href="https://jcrhumming.wordpress.com/tag/aboriginal-dreamtime/" rel="tag">Aboriginal dreamtime</a>, <a href="https://jcrhumming.wordpress.com/tag/aboriginals/" rel="tag">aboriginals</a>, <a href="https://jcrhumming.wordpress.com/tag/alternative-healing/" rel="tag">alternative healing</a>, <a href="https://jcrhumming.wordpress.com/tag/amish-people/" rel="tag">amish people</a>, <a href="https://jcrhumming.wordpress.com/tag/art-in-the-algarve/" rel="tag">art in the algarve</a>, <a href="https://jcrhumming.wordpress.com/tag/buddhist-offerings/" rel="tag">Buddhist Offerings</a>, <a href="https://jcrhumming.wordpress.com/tag/communing-with-mother-nature/" rel="tag">communing with Mother Nature</a>, <a href="https://jcrhumming.wordpress.com/tag/deep-time/" rel="tag">deep time</a>, <a href="https://jcrhumming.wordpress.com/tag/dreamtime/" rel="tag">Dreamtime</a>, <a href="https://jcrhumming.wordpress.com/tag/embracing-unvertainty/" rel="tag">embracing unvertainty</a>, <a href="https://jcrhumming.wordpress.com/tag/intangible-healing/" rel="tag">intangible healing</a>, <a href="https://jcrhumming.wordpress.com/tag/magical-hummingbirds/" rel="tag">magical hummingbirds</a>, <a href="https://jcrhumming.wordpress.com/tag/making-a-living-as-an-artist/" rel="tag">making a living as an artist</a>, <a href="https://jcrhumming.wordpress.com/tag/mind-body-connection/" rel="tag">mind body connection</a>, <a href="https://jcrhumming.wordpress.com/tag/native-americans/" rel="tag">native americans</a>, <a href="https://jcrhumming.wordpress.com/tag/necessary-solitude/" rel="tag">necessary solitude</a>, <a href="https://jcrhumming.wordpress.com/tag/refusing-interruptions/" rel="tag">Refusing interruptions</a>, <a href="https://jcrhumming.wordpress.com/tag/soul-food/" rel="tag">soul food</a>, <a href="https://jcrhumming.wordpress.com/tag/total-interconnecton/" rel="tag">total interconnecton</a>, <a href="https://jcrhumming.wordpress.com/tag/virginia-woolf/" rel="tag">Virginia Woolf</a>, <a href="https://jcrhumming.wordpress.com/tag/welcome-solitude/" rel="tag">welcome solitude</a>, <a href="https://jcrhumming.wordpress.com/tag/world-population-explosiobn/" rel="tag">world population explosiobn</a> on <a href="https://jcrhumming.wordpress.com/2020/06/01/the-intangible-healing-of-creativity-2/" title="9:45 am" rel="bookmark"><time class="entry-date" datetime="2020-06-01T09:45:18+00:00">June 1, 2020</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://jcrhumming.wordpress.com/author/janetweightreed10/" title="View all posts by janetweightreed10" rel="author">janetweightreed10</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://jcrhumming.wordpress.com/2020/05/26/life-drawing-live-on-bbc4-tv-prompted-me-to-post-this-2/" rel="prev"><span class="meta-nav">&larr;</span> &#8216;LIFE DRAWING LIVE&#8217; on BBC4 TV prompted me to post&nbsp;this&#8230;..</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			1 thought on &ldquo;<span>The Intangible healing of creativity&nbsp;&#8211;</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment byuser comment-author-huttrivervalley even thread-even depth-1 highlander-comment" id="li-comment-16021">
		<article id="comment-16021" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/deaba4a95a9976adbbd7034a3621f4a6?s=44&#038;d=identicon&#038;r=G' class='avatar avatar-44' height='44' width='44' /><cite><b class="fn"><a href='http://huttsnew3home.wordpress.com' rel='external nofollow ugc' class='url'>peter petterson</a></b> </cite><a href="https://jcrhumming.wordpress.com/2020/06/01/the-intangible-healing-of-creativity-2/#comment-16021"><time datetime="2020-06-01T10:06:57+00:00">June 1, 2020 at 10:06 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Reblogged this on <a href="http://huttsnew3.home.blog/2020/06/01/the-intangible-healing-of-creativity/" rel="nofollow ugc">Hutts Ultra Blogging World</a>.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://jcrhumming.wordpress.com/2020/06/01/the-intangible-healing-of-creativity-2/?replytocom=16021#respond' data-commentid="16021" data-postid="21047" data-belowelement="comment-16021" data-respondelement="respond" aria-label='Reply to peter petterson'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/01/the-intangible-healing-of-creativity-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jcrhumming.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="778433b45c" /><input type="hidden" name="_wp_http_referer" value="/2020/06/01/the-intangible-healing-of-creativity-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fjcrhumming.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21047' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ae5929951" /></p>
<input type="hidden" name="genseq" value="1591009555" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
						<aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://jcrhumming.wordpress.com/tag/14th-dalai-lama/" class="tag-cloud-link tag-link-866974 tag-link-position-1" style="font-size: 10.348993288591pt;" aria-label="14th Dalai Lama (8 items)">14th Dalai Lama</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/armona-island-portugal/" class="tag-cloud-link tag-link-56612955 tag-link-position-2" style="font-size: 9.4093959731544pt;" aria-label="armona island portugal (6 items)">armona island portugal</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/art-in-the-algarve/" class="tag-cloud-link tag-link-207495998 tag-link-position-3" style="font-size: 16.174496644295pt;" aria-label="art in the algarve (36 items)">art in the algarve</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/black-mountains-wales/" class="tag-cloud-link tag-link-85307424 tag-link-position-4" style="font-size: 10.348993288591pt;" aria-label="black mountains wales (8 items)">black mountains wales</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/boathouse-studio-hampton/" class="tag-cloud-link tag-link-202662724 tag-link-position-5" style="font-size: 9.4093959731544pt;" aria-label="boathouse studio hampton (6 items)">boathouse studio hampton</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/bonnie-halsey-dutton-artist/" class="tag-cloud-link tag-link-208527471 tag-link-position-6" style="font-size: 9.4093959731544pt;" aria-label="bonnie Halsey dutton artist (6 items)">bonnie Halsey dutton artist</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/brecon-beacons-national-park/" class="tag-cloud-link tag-link-14130837 tag-link-position-7" style="font-size: 11.194630872483pt;" aria-label="brecon beacons national park (10 items)">brecon beacons national park</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/buddhist-offerings/" class="tag-cloud-link tag-link-6841357 tag-link-position-8" style="font-size: 12.510067114094pt;" aria-label="Buddhist Offerings (14 items)">Buddhist Offerings</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/buddhist-offerings-365-days/" class="tag-cloud-link tag-link-290128581 tag-link-position-9" style="font-size: 9.4093959731544pt;" aria-label="buddhist offerings 365 days (6 items)">buddhist offerings 365 days</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/cat-watercolours/" class="tag-cloud-link tag-link-86978640 tag-link-position-10" style="font-size: 8.751677852349pt;" aria-label="cat watercolours (5 items)">cat watercolours</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/christeve-the-cat/" class="tag-cloud-link tag-link-204778697 tag-link-position-11" style="font-size: 12.228187919463pt;" aria-label="christeve the cat (13 items)">christeve the cat</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/conca-dei-marini/" class="tag-cloud-link tag-link-9696008 tag-link-position-12" style="font-size: 8pt;" aria-label="conca dei marini (4 items)">conca dei marini</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/crickhowell-wales/" class="tag-cloud-link tag-link-198194378 tag-link-position-13" style="font-size: 15.328859060403pt;" aria-label="crickhowell wales (29 items)">crickhowell wales</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/cristeve-the-cat/" class="tag-cloud-link tag-link-194600938 tag-link-position-14" style="font-size: 8pt;" aria-label="Cristeve the Cat (4 items)">Cristeve the Cat</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/daniel-smith-watercolours/" class="tag-cloud-link tag-link-65847088 tag-link-position-15" style="font-size: 10.348993288591pt;" aria-label="daniel smith watercolours (8 items)">daniel smith watercolours</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/drinking-from-the-sweet-nectar-of-life/" class="tag-cloud-link tag-link-323363018 tag-link-position-16" style="font-size: 11.194630872483pt;" aria-label="drinking from the sweet nectar of life (10 items)">drinking from the sweet nectar of life</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/everything-is-interconnected/" class="tag-cloud-link tag-link-11741120 tag-link-position-17" style="font-size: 9.4093959731544pt;" aria-label="everything is interconnected (6 items)">everything is interconnected</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/formative-years/" class="tag-cloud-link tag-link-1031654 tag-link-position-18" style="font-size: 9.4093959731544pt;" aria-label="formative years (6 items)">formative years</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/gail-duff-author/" class="tag-cloud-link tag-link-229627841 tag-link-position-19" style="font-size: 8.751677852349pt;" aria-label="Gail Duff author (5 items)">Gail Duff author</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/hampton-court-palace/" class="tag-cloud-link tag-link-2180300 tag-link-position-20" style="font-size: 10.348993288591pt;" aria-label="Hampton Court Palace (8 items)">Hampton Court Palace</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/homelessness/" class="tag-cloud-link tag-link-69712 tag-link-position-21" style="font-size: 8.751677852349pt;" aria-label="homelessness (5 items)">homelessness</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/honing-observational-skills/" class="tag-cloud-link tag-link-132031041 tag-link-position-22" style="font-size: 9.4093959731544pt;" aria-label="honing observational skills (6 items)">honing observational skills</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/httpwww-artinthealgarve-com/" class="tag-cloud-link tag-link-207496053 tag-link-position-23" style="font-size: 15.046979865772pt;" aria-label="http://www.artinthealgarve.com (27 items)">http://www.artinthealgarve.com</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/httpwww-janetweightreed-co-uk/" class="tag-cloud-link tag-link-194600877 tag-link-position-24" style="font-size: 16.080536912752pt;" aria-label="http://www.janetweightreed.co.uk (35 items)">http://www.janetweightreed.co.uk</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/httpwww-zazzle-comjanetweightreedgifts/" class="tag-cloud-link tag-link-541791755 tag-link-position-25" style="font-size: 10.348993288591pt;" aria-label="http://www.zazzle.com/janet+weight+reed+gifts (8 items)">http://www.zazzle.com/janet+weight+reed+gifts</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/hummingbirdhq-com/" class="tag-cloud-link tag-link-255961368 tag-link-position-26" style="font-size: 18.89932885906pt;" aria-label="HummingbirdHQ.com (71 items)">HummingbirdHQ.com</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/interconnections/" class="tag-cloud-link tag-link-812573 tag-link-position-27" style="font-size: 8.751677852349pt;" aria-label="interconnections (5 items)">interconnections</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/isle-au-haut-maine/" class="tag-cloud-link tag-link-105826078 tag-link-position-28" style="font-size: 11.194630872483pt;" aria-label="isle au haut maine (10 items)">isle au haut maine</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/janet-weight-reed/" class="tag-cloud-link tag-link-199720366 tag-link-position-29" style="font-size: 19.838926174497pt;" aria-label="janet weight reed (91 items)">janet weight reed</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/janet-weight-reed-artist/" class="tag-cloud-link tag-link-191545481 tag-link-position-30" style="font-size: 19.463087248322pt;" aria-label="janet weight reed artist (82 items)">janet weight reed artist</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/janet-weight-reed-colourist/" class="tag-cloud-link tag-link-246442157 tag-link-position-31" style="font-size: 11.570469798658pt;" aria-label="janet weight reed colourist (11 items)">janet weight reed colourist</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/janet-weight-reed-hummingbirds/" class="tag-cloud-link tag-link-263513626 tag-link-position-32" style="font-size: 10.348993288591pt;" aria-label="janet weight reed hummingbirds (8 items)">janet weight reed hummingbirds</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/janet-weight-reed-magical-hummingbirds/" class="tag-cloud-link tag-link-274370203 tag-link-position-33" style="font-size: 12.510067114094pt;" aria-label="janet weight reed magical hummingbirds (14 items)">janet weight reed magical hummingbirds</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/janet-weight-reed-self-portraits/" class="tag-cloud-link tag-link-274765289 tag-link-position-34" style="font-size: 9.4093959731544pt;" aria-label="janet weight reed self portraits (6 items)">janet weight reed self portraits</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/janet-weight-reed-watercolours/" class="tag-cloud-link tag-link-273239782 tag-link-position-35" style="font-size: 11.194630872483pt;" aria-label="janet weight reed watercolours (10 items)">janet weight reed watercolours</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/janet-weight-reed-workshops/" class="tag-cloud-link tag-link-210282894 tag-link-position-36" style="font-size: 8.751677852349pt;" aria-label="Janet weight reed workshops (5 items)">Janet weight reed workshops</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/king-henry-viii/" class="tag-cloud-link tag-link-1113976 tag-link-position-37" style="font-size: 8.751677852349pt;" aria-label="king henry VIII (5 items)">king henry VIII</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/letting-go/" class="tag-cloud-link tag-link-38436 tag-link-position-38" style="font-size: 10.348993288591pt;" aria-label="letting go (8 items)">letting go</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/love-of-colour/" class="tag-cloud-link tag-link-73523315 tag-link-position-39" style="font-size: 9.4093959731544pt;" aria-label="love of colour (6 items)">love of colour</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/magical-hummingbird/" class="tag-cloud-link tag-link-256589467 tag-link-position-40" style="font-size: 9.4093959731544pt;" aria-label="magical hummingbird (6 items)">magical hummingbird</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/magical-hummingbirds/" class="tag-cloud-link tag-link-191544113 tag-link-position-41" style="font-size: 22pt;" aria-label="magical hummingbirds (154 items)">magical hummingbirds</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/magical-hummingbird-watercolours/" class="tag-cloud-link tag-link-202662721 tag-link-position-42" style="font-size: 9.4093959731544pt;" aria-label="magical hummingbird watercolours (6 items)">magical hummingbird watercolours</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/magical-town-of-crickadoon/" class="tag-cloud-link tag-link-191849058 tag-link-position-43" style="font-size: 15.422818791946pt;" aria-label="magical town of crickadoon (30 items)">magical town of crickadoon</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/mariethe-salort-artist/" class="tag-cloud-link tag-link-208527469 tag-link-position-44" style="font-size: 8.751677852349pt;" aria-label="Mariethe salort artist (5 items)">Mariethe salort artist</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/marley-le-roi/" class="tag-cloud-link tag-link-212115393 tag-link-position-45" style="font-size: 8.751677852349pt;" aria-label="Marley le Roi (5 items)">Marley le Roi</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/marmite-heaven/" class="tag-cloud-link tag-link-262750310 tag-link-position-46" style="font-size: 9.4093959731544pt;" aria-label="marmite heaven (6 items)">marmite heaven</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/monets-garden-giverney/" class="tag-cloud-link tag-link-219356280 tag-link-position-47" style="font-size: 8.751677852349pt;" aria-label="monet&#039;s garden giverney (5 items)">monet&#039;s garden giverney</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/negative-space/" class="tag-cloud-link tag-link-1119471 tag-link-position-48" style="font-size: 11.570469798658pt;" aria-label="negative space (11 items)">negative space</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/observational-skills/" class="tag-cloud-link tag-link-17342215 tag-link-position-49" style="font-size: 9.4093959731544pt;" aria-label="observational skills (6 items)">observational skills</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/olhao-portugal/" class="tag-cloud-link tag-link-224107638 tag-link-position-50" style="font-size: 12.228187919463pt;" aria-label="olhao portugal (13 items)">olhao portugal</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/plein-air-painting/" class="tag-cloud-link tag-link-517811 tag-link-position-51" style="font-size: 9.4093959731544pt;" aria-label="plein air painting (6 items)">plein air painting</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/rapid-watercolours/" class="tag-cloud-link tag-link-339387156 tag-link-position-52" style="font-size: 8.751677852349pt;" aria-label="rapid watercolours (5 items)">rapid watercolours</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/ria-formosa-national-park/" class="tag-cloud-link tag-link-176387968 tag-link-position-53" style="font-size: 9.8791946308725pt;" aria-label="Ria formosa national park (7 items)">Ria formosa national park</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/rock-and-nude-series/" class="tag-cloud-link tag-link-194600937 tag-link-position-54" style="font-size: 8.751677852349pt;" aria-label="rock and nude series (5 items)">rock and nude series</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/south-bank-london/" class="tag-cloud-link tag-link-16735725 tag-link-position-55" style="font-size: 8.751677852349pt;" aria-label="south bank london (5 items)">south bank london</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/spontaneous-watercolour-painting/" class="tag-cloud-link tag-link-191544112 tag-link-position-56" style="font-size: 11.570469798658pt;" aria-label="spontaneous watercolour painting (11 items)">spontaneous watercolour painting</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/the-apple-exercise/" class="tag-cloud-link tag-link-200175711 tag-link-position-57" style="font-size: 13.261744966443pt;" aria-label="the apple exercise (17 items)">the apple exercise</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/the-creative-process/" class="tag-cloud-link tag-link-325790 tag-link-position-58" style="font-size: 9.4093959731544pt;" aria-label="the creative process (6 items)">the creative process</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/the-magical-town-of-crickadoon/" class="tag-cloud-link tag-link-312718143 tag-link-position-59" style="font-size: 13.261744966443pt;" aria-label="the magical town of crickadoon (17 items)">the magical town of crickadoon</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/the-secret-garden/" class="tag-cloud-link tag-link-1321105 tag-link-position-60" style="font-size: 8.751677852349pt;" aria-label="the secret garden (5 items)">the secret garden</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/transformation/" class="tag-cloud-link tag-link-86178 tag-link-position-61" style="font-size: 9.4093959731544pt;" aria-label="transformation (6 items)">transformation</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/united-states-liner/" class="tag-cloud-link tag-link-197065011 tag-link-position-62" style="font-size: 8.751677852349pt;" aria-label="united states liner (5 items)">united states liner</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/unseen-magic/" class="tag-cloud-link tag-link-191545473 tag-link-position-63" style="font-size: 8.751677852349pt;" aria-label="unseen magic (5 items)">unseen magic</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/unseen-magic-in-the-world/" class="tag-cloud-link tag-link-213988974 tag-link-position-64" style="font-size: 8.751677852349pt;" aria-label="unseen magic in the world (5 items)">unseen magic in the world</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/watercolourgouache-mix/" class="tag-cloud-link tag-link-338151211 tag-link-position-65" style="font-size: 10.348993288591pt;" aria-label="watercolour/gouache mix (8 items)">watercolour/gouache mix</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/watercolour-demonstrations/" class="tag-cloud-link tag-link-210282893 tag-link-position-66" style="font-size: 10.348993288591pt;" aria-label="watercolour demonstrations (8 items)">watercolour demonstrations</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/watercolour-hummingbirds/" class="tag-cloud-link tag-link-191545472 tag-link-position-67" style="font-size: 12.228187919463pt;" aria-label="watercolour hummingbirds (13 items)">watercolour hummingbirds</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/watercolour-painting/" class="tag-cloud-link tag-link-578469 tag-link-position-68" style="font-size: 9.4093959731544pt;" aria-label="watercolour painting (6 items)">watercolour painting</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/watercolour-portraits/" class="tag-cloud-link tag-link-62689975 tag-link-position-69" style="font-size: 10.348993288591pt;" aria-label="watercolour portraits (8 items)">watercolour portraits</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/weight-reed-artist/" class="tag-cloud-link tag-link-219457511 tag-link-position-70" style="font-size: 16.738255033557pt;" aria-label="weight reed artist (42 items)">weight reed artist</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/west-chester-pennsylvania/" class="tag-cloud-link tag-link-12937826 tag-link-position-71" style="font-size: 9.4093959731544pt;" aria-label="West Chester Pennsylvania (6 items)">West Chester Pennsylvania</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/wet-brush-no-paint/" class="tag-cloud-link tag-link-231629204 tag-link-position-72" style="font-size: 9.8791946308725pt;" aria-label="wet brush no paint (7 items)">wet brush no paint</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/winsor-newton/" class="tag-cloud-link tag-link-4047475 tag-link-position-73" style="font-size: 9.8791946308725pt;" aria-label="winsor &amp; newton (7 items)">winsor &amp; newton</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/www-artinthealgarve-com/" class="tag-cloud-link tag-link-211991202 tag-link-position-74" style="font-size: 11.852348993289pt;" aria-label="www.artinthealgarve.com (12 items)">www.artinthealgarve.com</a></li>
	<li><a href="https://jcrhumming.wordpress.com/tag/www-janetweightreed-co-uk/" class="tag-cloud-link tag-link-191545470 tag-link-position-75" style="font-size: 13.261744966443pt;" aria-label="www.janetweightreed.co.uk (17 items)">www.janetweightreed.co.uk</a></li>
</ul>
</div></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
									<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202023y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-deaba4a95a9976adbbd7034a3621f4a6">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jcrhumming.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jcrhumming.wordpress.com\/wp-login.php?action=logout&_wpnonce=a1f4bab438","homeURL":"https:\/\/jcrhumming.wordpress.com\/","postID":"21047","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56610830" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jcrhumming.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="My Life as an Artist (2)" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7dcaaea15f" /><input type="hidden" name="_wp_http_referer" value="/2020/06/01/the-intangible-healing-of-creativity-2/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jcrhumming.wordpress.com\/2020\/06\/01\/the-intangible-healing-of-creativity-2\/":21047};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"56610830","siteName":"My Life as an Artist (2)","siteURL":"http:\/\/jcrhumming.wordpress.com","icon":"<img alt='' src='https:\/\/jcrhumming.files.wordpress.com\/2020\/05\/cropped-img_0890.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentytwelve","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjcrhumming.wordpress.com%2F2020%2F06%2F01%2Fthe-intangible-healing-of-creativity-2%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/twentytwelve\/","xhrURL":"https:\/\/jcrhumming.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"fc6eba0ca4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"04dbc68101\" \/>","referer":"https:\/\/jcrhumming.wordpress.com\/2020\/06\/01\/the-intangible-healing-of-creativity-2\/","canFollow":"1","feedID":"13290563","statusMessage":"","customizeLink":"https:\/\/jcrhumming.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjcrhumming.wordpress.com%2F2020%2F06%2F01%2Fthe-intangible-healing-of-creativity-2%2F","postID":"21047","shortlink":"https:\/\/wp.me\/p3Px3U-5tt","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jcrhumming.wordpress.com\/21047","statsLink":"https:\/\/wordpress.com\/stats\/post\/21047\/jcrhumming.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Twelve","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 26,619 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjcrhumming.wordpress.com%2F2020%2F06%2F01%2Fthe-intangible-healing-of-creativity-2%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jcrhumming.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"888189896a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jcrhumming.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjcrhumming.wordpress.com%2F2020%2F06%2F01%2Fthe-intangible-healing-of-creativity-2%2F","blog_id":"56610830","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56610830&v=wpcom&tz=0&user_id=0&subd=jcrhumming","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylU9uS2zAI/aHKxLOz2eSh00/pyBJxcHSrkOy6X1/cxtts40kv+2Jh4BzgDMCUlImhYCgwMFgcyWD62gz8Ad6GUuTikVn3uBEdvlTM8/VpKIyE0x/TBixJm4vKyPTtjtVXlVztKTA4uiCDgCqedbAO85pMwbhqJbg0T1xgxGBjXkIpuvlEzjWewu/cK/GpOqeYCiq0VCj015LQtofjvt21ewg48Y8uOxfN5VpFbEkVRfinW23Nuxbpq/x2mHuJZIRD0zY7NSUTPXSVnAVqDwEoWLzT/a8pbPQio7bzO3l0276XAtnohOpcvHvM9L/iG51jZXQb0t+ug3TkpZzIkty8tQTljLLQkGoHZRLHLF834oINeqReF4p3oJut1FZIVaczeM0Fs1gqjpgzLR28+v6RoWSZlx+BzNLXAnq1tsbn9GviW//bE7zN2qi1Sg3rqa6OR/1diD0W9dTs4LNUhlPM/kH+ckbq5DRl4LPOsgfrK6BP/mP7fNy9PO9fjk/Dd/vnuuQ='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-url.min.7490158b.js?m=1589993648h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1589993648h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56610830','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56610830','v':'wpcom','tz':'0','user_id':'0','post':'21047','subd':'jcrhumming'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMHBCOUQzVkNBOFFkOCY3LFguP0EvdH5tZjFrVTlJbz1qQzVoTzg/Wndfc2JpVDdYWXFoeU1TL3BVX25WJX5velFTMWxuQy43UWJjRk1JMDB8P3g2T1d8YnVac2k0W2pPPXB0NC5uPWQ9a1Q9fFQ5bksuMDdIMmpuNlM5ZjBBWHxnRVNOVWZ2cmZnSmR2VEJzS3BuLEJdWFtWVH5+d0RLNS8zWjhNcTcvQXQlRG8wcj9pYi1iWDJld0d0ZXdrT2dRRD92ZHpGdHxWfl0lMm1s'}]);
_stq.push([ 'clickTrackerInit', '56610830', '21047' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>